allow your Outlook to connect securely to the server using TLS 1.1 and TLS 1.2,

If your email client is connecting using TLS 1.0 - which is considered to be insecure and is no longer supported  In order to resolve this and allow your Outlook to connect securely to the server using TLS 1.1 and TLS 1.2, you have to do the following: 1/ automatic configuration 1-Install Windows Update KB3140245 from the Microsoft Update ... 閱讀全文 »

5th Jul 2020

Powered by WHMCompleteSolution